Status Notification from REPAY – Possible Service DisruptionOperational

Components

REPAY Gateway API, REPAY Gateway Admin

Locations

AWS (Oregon), AWS (N Virginia)



August 15, 2024 3:45PM EDT
August 15, 2024 7:45PM UTC
[Investigating] REPAY is actively investigating a possible downstream issue with connectivity effecting Instant Funding Processing. REPAY's Technical teams are engaged and actively investigating the issue. Updates will be provided when available.

August 15, 2024 5:03PM EDT
August 15, 2024 9:03PM UTC
[Monitoring] The issues with the downstream provider have been resolved. REPAY's Technical teams are staying engaged to monitor continued improvement of restored services. Updates will be provided when available.

August 15, 2024 7:15PM EDT
August 15, 2024 11:15PM UTC
[Resolved] The issue with the downstream provider has been resolved. REPAY's technical team will continue to closely monitor processing performance.

Back to current status